Updated connection error

Discussion in 'SkyStream X5 Streaming Media Player' started by Jericho84, Sep 10, 2016.

  1. Jericho84

    Jericho84 New Member

    Have not been able to update via the sky stream updater all I get is a connection error saying to check my internet connection. I have tried on both Ethernet and wifi it is an x5 unit.
     
  2. SVENSWORLD

    SVENSWORLD Administrator

    Because you are way behind the times there sir
    Skystream has released two updates to the updater since you have last run it
    Please go to either the help app on your boxes, or to the browser and type in
    Http://www.skystreamx.com
    Uninstall the updater app on your boxes
    Go to the downloads tab and download the new updater and install it

    If you are not running Elite ModsTeam KODI 16.1 you will need to clear data and uninstall your current KODI version to get the best results prior to running the new updater
    You will loose any changes you have made to KODI since running the updater the last time, if you already have EMT 16.1(do not use play store versions of KODI), than proceed with updater
    The updater can now also update outdated app versions on your box besides KODI
     
  3. Ted Paras

    Ted Paras New Member

    I have a similar situation like Jericho84. I have 1 - X4, 2 - X5 and 3 - One boxes. Several times without any issues I have reset the boxes to get them back to original state. I would reset the box and after the home page was displayed, Kodi 15.2 was loaded. I would then go to the SkyStreamX.com page. Scroll down to the download link and this would launch the upgrade to 16.1. From that point, I could click on the update icon whenever a new update was available.


    What appears to have happened, the link I mentioned above is now the link for the SS One Box. When I download this file, I get the message it cannot be opened. I had not done this for a while and when I recently reset a X5 box, it loaded the base load ok. It’s when I tried to get to the next level I ran into the obstacle I stated above. I worked on the box for a while and to prove it was not the box, I did the reset with my X4 box. Ended up into the same issue. One other issue was also displayed with the older load. When I tried to check my Internet speed, I would get a message I had a network problem. To correct this, I would delete this app and go to Google Play and download the app again. Problem solved.


    Correct me if I missed something but I believe that for anyone with a X4 or X5 box who tries to reset the box will end up with an anchor unless the link for the older files can be obtained. I am not aware of this link and therefore, I have 2 boxes that are out of commission. Please advise.

    Thanks,

    Ted
     
  4. Ted Paras

    Ted Paras New Member

    Update .. I was able to have a chat session with SS Support and this is the link needed. http://blog.skystreamx.com/how-to-delete-reinstall-kodi-install When following the steps, you must use the AppInstaller on step 9. I was trying to launch the app from the downloaded list and received the Unable to open file message.
    Follow this link and you should have a clean install. I did.
    Thanks,
    Ted
     
    SVENSWORLD likes this.
  5. SVENSWORLD

    SVENSWORLD Administrator

    Thank You for the follow up
     

Share This Page