X4 - no audio at all

Discussion in 'KODI Troubleshooting & Tips for SkyStream Players' started by ScreamQueen, Aug 30, 2017.

  1. ScreamQueen

    ScreamQueen New Member

    This is baffling. I was watching a stream a few weeks ago, no problems at all, and I had to pause the stream. When I attempted to replay it a few moments later, there was no audio at all. I cleared the cache, ran the updater, unplugged, nothing. I wiped the box and started with a fresh install of Kodi, still nothing. I've done this 4 or 5 times now, and still no audio. Here's the kicker: not only is there no audio on any stream on any add on, there is also no SYSTEM audio either; you know, the beeps and clicks you hear as you scroll through screens. I changed out the HDMI cord, still nothing. I also removed the SS from my living room and set it up in another room on another TV, no dice. I'm out of ideas.
     
  2. andorraski

    andorraski Member

    Have you tried your standard remote ? ( fully press the volume key + ) I know it sounds simple but sometimes it works
     

Share This Page